您现在的位置是:蓝石榴 > 个人博客 > Java

个人博客

Eclipse各个版本对JDK版本的依赖

2016-08-06Java 2218
Eclipse 4.8 (Photon)需要jdk最低版本1.8,Eclipse 4.7 (Oxygen)需要jdk最低版本1.8,Eclipse 4.6 (Neon)需要jdk最低版本1.8,Eclipse 4.5 (Mars)需要jdk最低版本1.7。
Eclipse 4.11 (2019-03)

更新时间2019年3月20日

需要jdk最低版本1.8

Eclipse 4.10 (2018-12)

更新时间2018年12月20日

需要jdk最低版本1.8

Eclipse 4.9 (2018-09)

更新时间2018年9月19日

需要jdk最低版本1.8

Eclipse 4.8 (Photon)

更新时间2018年6月27日

需要jdk最低版本1.8

Eclipse 4.7 (Oxygen)

更新时间2017年6月28日

需要jdk最低版本1.8

Eclipse 4.6 (Neon)

更新时间2016年6月22日

需要jdk最低版本1.8

Eclipse 4.5 (Mars)

更新时间2015年6月24日

需要jdk最低版本1.7

Eclipse 4.4 (Luna)

更新时间2014年6月25日

需要jdk最低版本1.7

Eclipse 4.3 (Kepler)

更新时间2013年6月

需要jdk最低版本1.6

很赞哦!(647)